• Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Motor impresora 3d

  • Juan Dominguez
  • Avatar de Juan Dominguez Fuera de línea Autor del tema
  • New Member
  • New Member
  • Thanks: 0
  • Mensajes: 1

Motor impresora 3d Publicado por Juan Dominguez

Posted 4 años 7 meses antes #1848
Buenas, llevo unos días intentando montar una Hypercubic Evolution pero no lo consigo. Tengo un Arduino Mega y una Ramps 1.4
El fallo ahora mismo es que no consigo mover los motores, la cama, el extrusor se calientan, los sensores endstop funcionan...
He probado con todo conectado y no se mueve, me da fallo al hacer el Home. Luego he probado a conectar solo el pololu, un motor, y con el pronterface no consigo que se mueva.
Los códigos que he usado han sido primero marlin y luego sprinter. Los voy a adjuntar pero son codigos sencillos solo para mover motor. El archivo de movermotores es un código sencillo solo para eso y sacado de internet que funciona, al igual que el otro.
No se si es que los drivers no funcionan bien o que pasa, pero los drivers los he cambiado en teoría no debería ser fallo de eso.
Last Edit:4 años 7 meses antes Post by Juan Dominguez

Este mensaje tiene archivos adjuntos.
Por favor iniciar sesión o registrarse para verlos.

Última Edición: 4 años 7 meses antes por Juan Dominguez.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 1.809 segundos