• Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Sobre Hephestos 2

Sobre Hephestos 2 Publicado por Manuel

Posted 6 años 10 meses antes #1234
Saludos,

pues.... el primer post, sin contar el de presentación, y preguntado duda para que me saqueis del apuro... Paso a detallaros el tema...

Soy propietario desde hace poco de una BQ Hephestos 2, y desde que la compre, no había limpiado el Hot End, asi que me decidí ha hacerlo, ya que estaba teniendo algunos atascos, y no es agradable tener la impresora 4 o 5 horas imprimiendo, para que se atasque.... este fue el comienzo de mis problemas....

Pues allí que me decidí destornillador en mano a desmontar el HotEnd y limpiarlo, de los cuantiosos restos de plastico que se habian acumulado desde que tenia la impresora... con tan mala fortuna, o torpeza, que en mi énfasis de limpieza, rompí uno de los dos cables que van al termisotr del Hot End...
No se me ocurre otra cosa que en Amazon, buscar alternativas, lo primero que busco es el HOTEND entero.... y si lo encuentro, lo que no me gusta es el precio... así que me decido a comprar un termistor, en el mismo Amazon, compro este:

www.amazon.es/gp/product/B01LL2IATI/ref=...00_s00?ie=UTF8&psc=1

que las características son iguales a las del "oficial", ese seria el primer punto a confirmar...

Una vez que me llega, lo empalmo a los cables del antiguo termistor, intento soldarlo (aqui tengo que decir que mi habilidad soldando con estaño se acerca peligrosamente a 0) pero por algun motivo, no consigo que el estaño pegue.... es como si resvalara del cable existente, solución. Paso del estaño y me armo con cinta aislante... como dirian en la pelicula, hago un apaño "Muy profesional.....", lo conecto todo y enciendo la impresora....

Pero.... no detecta la temperatura.
- El Hotend si que se calienta, mi mano y el quemazo que me pegue lo corroboran.
- Parece que la placa ZUM MEGA, si que detecta que hay un termisor conectado, porque cuando lo tengo quitado, por pruebas, me sale un mensaje en el LCD de la impresora de TERMISTOR NO CONECTADO.

¿Alguien me puede decir que no he hecho? y ideas de posibles soluciones

Teorías...

- No tenia que haber unido, o esta es defectuosa, el nuevo Termistor a los antiguos cable, como he dicho antes, parece que el estaño no coge bien.
- El termistor nuevo, no tiene las características adecuadas.
- Le falla "la junta de la Trocola...."
Post by Manuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Leonardo sobre el tema Sobre Hephestos 2

Posted 6 años 10 meses antes #1237
Buenas
El termisor puede que sea diferente al que tenias y tengas que configurar el nuevo en marlin, pero no se si sera eso o no, espera a tener mas respuestas, tambien puede ser que no este haciendo bien union en la cinta aislante y por eso no detecte la temperatura, lo que puedes hacer si tienes un tester o comprobador saber si hay continuidad desde el termisor hasta la placa.
Un saludo.
Post by Leonardo
El siguiente usuario dijo gracias: Manuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Manuel sobre el tema Sobre Hephestos 2

Posted 6 años 10 meses antes #1238
Pues.... Cierto. Creo que no es el termistor. Puse la misma duda en el foro de Bq, y me han respondido esta mañana que es el cartucho calefactor... Es la pieza que va en el hueco del Hotend y que calienta la boquilla....
Post by Manuel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Raúl Diosdado sobre el tema Sobre Hephestos 2

Posted 6 años 10 meses antes #1244
Hola Manuel, el Hotend tiene dos partes, una es el termistor, que se corresponde perfectamente con la imagen que has puesto de amazon y otro es el cartucho calefactor que tiene cable rojo y es el que calienta el bloque calefactor.
No se realmente cual de los dos es con el que tienes problemas, ya que hablas de soldar, pero el termistor que has puesto viene con cable soldado (y lo normal es que te lo vendan así) por lo que no hay que soldar nada.
Decirte que el termistor que has puesto es un termistor de 100K compatible con el extrusor de bq, solo que ellos tienen un sistema por el que lo fijan mediante un tornillito roscado al bloque calefactor, yo tuve problemas con uno similar y al final opte por agarrarlo con cinta Kapton por que se me salia.
Si lo que tienes mal es el termistor, es compatible el que has puesto, no hay que cambiar nada en el firmware, tan solo comprueba que todo hace buen contacto, ya que si no es así la temperatura no va a dar correcta y no te va a dejar imprimir aunque no te de error. Para soldar este cable primero trenza o une los cables que necesites soldar y luego aporta calor y estaño, asi es mucho mas sencillo (cuando acabes ponle cinta termo-retractil).
Si tienes alguna duda dimelo, un saludo!
Post by Raúl Diosdado

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 1.658 segundos