• Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Cama caliente no levanta temperatura

Cama caliente no levanta temperatura Publicado por Gustavo

Posted 4 años 6 meses antes #1853
Buenas noches dias o tardes depende de cuando lo lean, tengo un pequeño problema, e comprado una Pxmalion CoreI3 V2, pero la cama caliente cuando le doy a calentar cama no sube la temperatura, la arme tal cual dice la guia, me fije que esta bien conectada, como soy nuevo en esto entiendo poco y nada, ya e buscado ayuda pero aun asi no encontre nada con este tipo de impresora, ya que se ocupa muy poco, la compre porque fue una opcion barata apra empezar con el mundo del 3d. Si alguien me puede ayudar a saber como resolver esto? no pasa de los 18° o 19°, cuando le doy a calentar cama, solo queda en el display bed heating y no pasa de eso ..... nunca sube la temperatura nada.
Post by Gustavo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Raúl Diosdado sobre el tema Cama caliente no levanta temperatura

Posted 4 años 6 meses antes #1855
Hola Gustavo, no conozco esa impresora, pero supongo que será similar al resto. Lo primero que debes comprobar es la resistencia de la propia cama, asegúrate que tiene una resistencia de 1.5 a 2 Ohm, si tiene muy poca o no te da continuidad malo...
Lo siguiente, revisa bien los cables que alimentan la cama, mira que cuando mandas a calentar la cama de la electrónica salen 12V, si no sale nada puede ser que tengas dañado uno de los transistores que alimentan la impresora.
Mira estas cosas que te he comentado y me dices que tal
Last Edit:4 años 6 meses antes Post by Raúl Diosdado
Última Edición: 4 años 6 meses antes por Raúl Diosdado.
El siguiente usuario dijo gracias: Gustavo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Gustavo sobre el tema Cama caliente no levanta temperatura

Posted 4 años 6 meses antes #1856
Hola por loq ue vi, abajo de la cama trae un recorrido que eso hace calentar la misma, se ve que al transportar la golpearon y no me di cuenta, con un amigo le hicimos puente, y funciono, ahora funciona todo bien y ando haciendo cagada con los modelos, probando y demas, me quede sin material que trae asik compre 1kl de pla para hacer mas cagadas xD, gracias igual por contestar.
Post by Gustavo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Raúl Diosdado sobre el tema Cama caliente no levanta temperatura

Posted 4 años 5 meses antes #1861
Me alegro que solucionases el problema, asegúrate de aislar bien la reparación que hicieses, no es por que te electrocutes (que es imposible con 12v) :lol: es por proteger la electrónica, ya que si se cortocircuita, la corriente va a subir mucho y dañaría la placa de control principal.
Post by Raúl Diosdado

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de matias sobre el tema Cama caliente no levanta temperatura

Posted 3 meses 1 semana antes #2121
Buenas, tengo una placa GT2560 no me funciona la temperatura de heatbed (la cama). Verifique la temperatura de los termistores y muestra “temperatura ambiente / 0 (hotend), temperatura ambiente / 0” (la cama), tanto el termistor del extrusor como termistor de cama caliente son buenos.
Luego, compruebe la alimentación de la placa, con la placa encendida, la luz LED de la parte inferior izquierda se ilumina. 
Compruebe el fusible en la placa. Pude medir el voltaje de los dos lados del fusible, el de la cama da 1.75 V y el de hotend da 12 V.  Es evidente que ahi esta la falla... pero mi duda es ¿si el fuslble fusible SMT 5 * 10 0154010.DRT 10A tiene continuidad porque no da los 12 V ? y coloque un mosfet externo para la cama y sigue sin andar supongo que debe ser por el fusible? intermcabio los fusibles para corroborar el hotend no caliente con el que dio 1.75 V y el fisble que dio bueno viltaje pongo a la cama y lo ocurre es que todo sigue igual el hotend calienta y la cama no.
Aguardo tus comentarios.
Saludos!!!
Last Edit:3 meses 1 semana antes Post by matias
Última Edición: 3 meses 1 semana antes por matias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Raúl Diosdado sobre el tema Cama caliente no levanta temperatura

Posted 3 meses 1 semana antes #2122
Buenos días, lo que comentas de los 1.75v (cuando debe dar 12v) es signo que la electrónica no puede entregar la potencia que le demanda la cama caliente, por eso cae el voltaje. Mira que no tengas ningún desperfecto en la cama caliente y mide su resistencia, cuando sepas que resistencia tienes ya puedes aplicar la ley de Ohm para obtener la corriente que demanda la cama. V =I x R (V es la tensión del sistema 12v).
No sé el modelo de cama que tienes ni la potencia que entrega, pero si el valor que mides es muy diferente de el que debe tener el problema estará en la cama, si el valor es el que debe tener puedes tener problemas de alimentación, la fuente no puede entregar la potencia que debe.
Post by Raúl Diosdado

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 1.915 segundos