• Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.

Problemas con el eje Z, sube mas de la cuenta

Problemas con el eje Z, sube mas de la cuenta Publicado por Francisco

Posted 4 años 6 meses antes #1857
Buen dia! espero que me puedan ayudar a resolver el siguiente problema.
Tengo armada mi impresora 3D y al principio funcionó perfecto, pero ahora solo llega a imprimir bien hasta cierta altura y luego el eje z sube mas de la cuenta y comienza a "imprimir" en el aire. No tengo idea por qué lo hace.
Uso Arduino con ramps 1.4, firmware Marlin y drivers Drv8825
Espero me puedan ayudar. Gracias!
Post by Francisco

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de carlos sobre el tema Problemas con el eje Z, sube mas de la cuenta

Posted 4 años 6 meses antes #1859
fíjate las alturas colocadas en marlin y el programa que usas para generar los g-code.
analiza el g-code para comprobar si es el software el que te genera altura exageradas.
comprueba aceleracion y pasos.
si no lo resuelves con estos datos sube fotos de config
Post by carlos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Francisco sobre el tema Problemas con el eje Z, sube mas de la cuenta

Posted 4 años 6 meses antes #1860
Muchas gracias por la respuesta carlos, mira analicé los números que me dijiste en marlin y cura y esta todo OK, pero el problema persiste. Me di cuenta que en realidad no es que el eje z se eleva de más, sino que en un determinado momento comienza a extruir menos material hasta dejar de hacerlo (siempre promediando la primera hora de impresion) y tal vez sea un problema de atasco, con lo cual desarmé el extrusor (MK2) , limpié la boquilla pero sigue todo igual. Voy a probar instalar un MK8 a ver si se trata del extrusor. Soy novato en este mundo de la impresion y tal vez son temas ya solucionados pero no logré encontrarlo aun.
Post by Francisco

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Raúl Diosdado sobre el tema Problemas con el eje Z, sube mas de la cuenta

Posted 4 años 6 meses antes #1863
Hola Francisco, asegurate de refrigerar bien tu extrusor, es muy común que cuando aumentan las temperaturas (en verano) aumentan tambien los atascos, y esto es debido a que el extrusor se calienta mas de la cuenta. Solo debe estar caliente la parte final del extrusor, el resto del cuerpo del extrusor debes poder tocarlo con el dedo sin quemarte, si te quemas no esta bien. Para refrigerar esto, debes montar algún ventilador que enfríe la parte superior del HotEnd, el MK8 lo trae por defecto, por lo que si montas uno de estos no deberías de tener problemas
Post by Raúl Diosdado
El siguiente usuario dijo gracias: Francisco

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Respuesta de Francisco sobre el tema Problemas con el eje Z, sube mas de la cuenta

Posted 4 años 6 meses antes #1865
Raúl, seguramente sea eso, el MK2 tal vez tenga un ventilador demasiado chico y no llega a enfriar del todo bien, voy a probar con uno mas grande a ver si resulta. Desde ya muchisimas gracias por tu comentario. Saludos!
Post by Francisco

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 1.809 segundos